Problème de sécurité dans HP Sitescope




HP Sitescope connait un problème de sécurité: « HPSBMU02815 SSRT100715 rev.5 – HP SiteScope SOAP Security Issues, Remote Disclosure of Information, Remote Code Execution »

Cela touche les versions 10.14, 11.10, 11.11, 11.12, 11.20 pour Windows, Linux et Solaris.

Rendez-vous sur le site du support pour les mises à jour.

A partir de la version 11.21, le problème est corrigé définitivement.

 






A propos de l'auteur :

chilglord - spécialiste de la performance du SI


Veuillez respecter ces quelques règles avant la publication de votre commentaire :

- Aucun message à caractère raciste, xénophobe, pornographique, diffamatoire ou homophobe,
- Evitez le langage SMS et les majuscules utilisées de façon abusive,
- Pas de warez, pas de P2P, pas de lien de téléchargement illégal.
- Enregistrez-vous pour commenter sans avoir besoin de remplir les champs.

Cet espace est aussi le vôtre, respectez-le !